Solving a hateful error with the installation of libv8 (3.3.10.4)

I’ve been having problems with my latest Rails installation in my recently fresh installed Mountain Lion while doing a bundle install . $ bundle install Fetching gem metadata from http://rubygems.org/....... Using rake (0.9.2.2) Using RedCloth (4.2.9) Using multijson (1.2.0) Using activesupport (3.…